Jump to content

Welcome to Lost Souls | Best CS 1.6 servers | Counter Strike 1.6 Servers

Welcome to Lost Souls | Best CS 1.6 servers | Counter Strike 1.6 Servers, firstly we recommend you to register in our forums so you get more features in Servers & Forum.

Recommended Links to visit after you register:

  1. Gain 500 Ammo Packs in Zombie Plague Server.
  2. [English] Shop Guide OR [Spanish] Guía de la tienda
  3. Our Shop CHECK NUMBER 2 LINKS BEFORE YOU BUY FROM THE SHOP ⏏️⏏️

Recommended Posts

1 hour ago, TheLegendaryNV said:

i think its just a harmless bug

yes but its annoying you need to finish the Game first to remove the bug

Share this post


Link to post
Share on other sites

ok taking action biut it I was in server and saw it happen also will be fixed soon thx for the report

Share this post


Link to post
Share on other sites

I see this bug start only in  Speacial mods

LIke (plasma-Survivor-Sniper)

i See this only in mods of humans 

Share this post


Link to post
Share on other sites
On 5/31/2019 at 4:09 AM, TheLegendaryNV said:

i think its just a harmless bug

Sometimes it happens on infection mode and it's really annoying because you (as human) can't cause any damage on them but they can infect you and destroy your sandbags, and you can't do anything but just wait.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...